SOTI Identity SAML Certificate Update for 3rd party IdPs
Summary
Issue
Authentication to SOTI ONE Platform applications is not working via SOTI Identity where a 3rd party IdP has been configured due to an expired SAML certificate.
Cause
SOTI Identity’s SAML Certificate will be renewed on Sep 17, 2022. 3rd party IdP’s such as Okta, OneLogin, AzureAD should automatically adjust to the new SAML certificate. Should the automatic adjustment fail, ma
Related SOTI ONE Platform Products
Process Description
Issue
Authentication to SOTI ONE Platform applications is not working via SOTI Identity where a 3rd party IdP has been configured due to an expired SAML certificate.
Cause
SOTI Identity’s SAML Certificate will be renewed on Sep 17, 2022. 3rd party IdP’s such as Okta, OneLogin, AzureAD should automatically adjust to the new SAML certificate. Should the automatic adjustment fail, manual re-configuration may be required.
Resolution
- Log in to SOTI Identity using a local account having administrative privileges
- Go to Directories
- Select the IdP in question
- Click on ‘Edit’ from Action Items and click ‘Downloads’ in the Edit pop-up
- Select ‘Download certificate’
- Save the certificate to your computer.
- Upload this latest certificate into the 3rd party IdP via its administrative console, for the application configuration pertaining to SOTI Identity.
- Verify the configuration by logging into SOTI Identity and the other SOTI ONE applications using credentials of the 3rd party IdP.
Was this helpful?
Thanks for your feedback