SOTI Identity 2.4 Upgrade - Azure AD refresh token issue

Publish Date: 14-Nov-2022 SOTI Identity
1243 0

Summary

Issue

Authentication to SOTI ONE Platform applications is not working via SOTI Identity where an Azure AD connection is configured due to expiry of refresh token.

Cause

Azure AD refresh token expired, that needs reauthentication.

Resolution

To resolve the SOTI Identity login issue, follow these steps -

Related SOTI ONE Platform Products

SOTI Identity

Process Description

Issue

Authentication to SOTI ONE Platform applications is not working via SOTI Identity where an Azure AD connection is configured due to expiry of refresh token.

Cause

Azure AD refresh token expired, that needs reauthentication.

Resolution

To resolve the SOTI Identity login issue, follow these steps -

  1. Log in to SOTI Identity at “identity.soti.net” using the Azure user account. If you receive an error, log in as your local SOTI Identity admin user. 

         

       2. Select Users from the menu.

     

    3. Select your Azure directory and add a new user/group.

         

      4. If prompted for authentication due to Azure token expiration, provide authentication details.

     

   5. Once Authenticated, log in to the SOTI Identity portal using the Azure user account to confirm the issue is resolved.

Was this helpful?