Issues after performing SOTI Identity 2025.0.0 Upgrade

Publish Date: 23-Sep-2024 Last Modified Date: 16-May-2025 SOTI Identity
1944 0

Summary

This article summarizes the issues observed after an upgrade to SOTI Identity 2025.0.0.

Related SOTI ONE Platform Products

SOTI Identity

Environment

SOTI Identity 2025.0.0

Description

The following issues have been identified after an upgrade to SOTI Identity 2025.0.0.

Issue Summary:

Authentication to SOTI MobiControl is not working via SOTI Identity when users access SOTI MobiControl from their Okta portal.

Cause:

Hint text improvement for Azure has impacted this functionality.

Workaround:

To access SOTI MobiControl.

1. Access the SOTI Identity URL.

a. US region – identity.soti.net

b. EU region – eu.identity.soti.net

2. Enter your email address.

3. Enter company ID.

4. Select Okta/External IDP.

5. Redirected to Okta/External IDP – verify.

6. Log in successfully.

7. Select SOTI MobiControl.

 

Issue Summary:

Authentication to SOTI MobiControl is not working via SOTI Identity when users access SOTI MobiControl as Azure users.

Cause:

Hint text improvement for Azure has impacted this functionality.

Workaround:

To access SOTI MobiControl.

1. Access SOTI Identity as a local admin user.

2. Navigate to Directories.

3. Select the Azure directory.

4. Select Edit.

5. Update SAML binding from ‘Redirect’ to ‘Post’.

6. Select Update.

7. And login via Azure will work.

Was this helpful?