Failure Message When Accessing Operational Intelligence in SOTI XSight

Publish Date: Last Modified Date: SOTI XSight, SOTI MobiControl
1309

Summary

This article addresses a failure message received when accessing Operational Intelligence in the SOTI XSight console after upgrading to version 2024.0.1 and 2024.0.2.

Related SOTI ONE Platform Products

SOTI XSight;SOTI MobiControl

Issue Description

While opening Operational Intelligence in SOTI XSight, the following failure message is displayed at the top-right of the console.

 

Environment

SOTI XSight version 2024.0.1 and 2024.0.2

Cause

This issue occurs when a user upgrades from SOTI XSight 4.3.2 to 2024.0.1 or 2024.02. The root cause is a reference to a flag in the database to show the message. 

Issue Resolution

Upgrade to SOTI XSight 2024.0.3.

 

Workarounds

Update the flag in the SOTI XSight database.

1. In the SOTI_XSight_im database, edit IntValue on the im_SettingsGlobal table as shown:

DeviceAnalysis.BatchImport.LastRunSuccess 1 NULL

DeviceAnalysis.BatchImportEnabled 0 NULL

2. Restart the  XSight Management Service (XMS) 

 

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